Page 1 of 1

lirc 0.10

Posted: 11.12.2019 20:15
by Droopy
Ubuntu 18 ja Gentookin jota käytän myös päivitti hyvin toimineen Lirc 0.9 ja en ole osannut saada tuota uudempaa toimimaan. Ihan normi mce yhteensopivalla kauko-ohjaimella. Pistin Ubuntu 18 mäkeen ja palautin kivasti toimivan Ubuntu 16. Ei jaksa miettiä missä vika. Ubuntussa (16) asennus on helppo kun paketinhallinta kysyy mallin ja asennuksen jälkeen toimii. Toki osa lirc koodista siirtynyt kerneliin ja Kodi toimii ilmankin, mutta vdr-sxfe ei, jolla kiva leikata tallennuksia.

Re: lirc 0.10

Posted: 05.01.2021 12:36
by ppaalto
Pistetään nyt tähän threadiin tää muistutus.

Huomasin tässä omassa boxissani (Arch-pohjainen)

lirc_serial on nyt serial_ir

Muutos on kait tapahtunut jo aikoja sitten, mutta vasta hiljattain lakkasi mulla lirc toimimasta...
https://wiki.archlinux.org/index.php/LIRC

PasiA