vaakatason "repeämä" ruudusssa videota katsoessa

HD materiaali 720p/1080i/1080p. Toisto, tallennus & softat.
Post Reply
bent
Säätäjä
Posts: 321
Joined: 05.06.2009 18:41
Location: Turku

vaakatason "repeämä" ruudusssa videota katsoessa

Post by bent »

Vaakatason repeämä on n. 5% kuvan ylälaidasta alaspäin ja menee koko ruudun halki välkkyen. Kyseinen repeämä on läsnä melkein kaikissa hd videoissa.

Tämä ei ole minulle uusi ongelma vaan on luultavasti ollut pidempään mutta nyt kun kaikki on muuten toiminut pitkään hyvin voisi tähänkin paneutua. En oikeastaan repeämää huomaisi ellen oikein seuraisi tarkkaan.

Repeämä on läsnä aina 720p tai 1080p materiaalia katsoessa mythtv:n internal playerilla, mahdollisesti muillakin toistimilla mutta en ole testannut ja testaan tässä kohta senkin.

Jos jollakulla olisi kokemuksia asiasta ja osaisi spekuloida missä vika niin olisin kiitollinen tipeistä.

bent
Säätäjä
Posts: 321
Joined: 05.06.2009 18:41
Location: Turku

Post by bent »

Ok nyt testasin, sama viiru vähemmän huomattavana ja harvemmin SD nauhotuksia katsottaessa. Testasin myös vlc:llä HD videoita sama häiriö sielläkin. Veikkaan että ongelma on jossain mun nvidia asetuksisa, resoluutiossa tai jotain tämän tyyppistä.

Mulla on siis tässä 42 " LG:n superflat led reso 1920x1080 ja refresh rate on autolla.

User avatar
phelin
Yli-ihminen
Posts: 1256
Joined: 09.02.2005 3:00
Location: Helsinki

Post by phelin »

Lähes järjestään repeily johtuu joko näyttölaitteen ja videon epäsopivasta päivitystaajuudesta tai sitten kolmannesta osapuolesta, kuten kompositointi. Varmista, että xorg.conf:ssa on tämä:

Code: Select all

Section "Extensions"
    Option         "Composite" "Disable"
EndSection
Tuloste komennosta "nvidia-settings -q all" voisi myös olla hyödyksi, samoin kuin tieto mahdollisesta työpöydästä ja sen koristeluun käytetyistä asetuksista.

bent
Säätäjä
Posts: 321
Joined: 05.06.2009 18:41
Location: Turku

Post by bent »

käytössä ubuntu 10.04 lucid lynx ja gnome, compiz on asetuksessa "none".

pastebin linkissä nvidia-settings -q all output:
http://pastebin.com/BiaSghVy

Asetin nyt vielä ton composite disable asetuksen kuten yllä ja boottaan katsotaan mitäs se teki. Joskus pari vuotta sitten ilman tuota vdpau:lla ei toiminut juuri ollenkaan silloisella kokoonpanolla, nyt ilmeisesti ei tuon puuttuminen ole häirinnyt samassa mittakaavassa.

bent
Säätäjä
Posts: 321
Joined: 05.06.2009 18:41
Location: Turku

Post by bent »

Composite disable autto, kiitoksia kovasti. Olishan toi pitänyt muistaa...
Olen melkein pettynyt kun ei päässyt kunnolla edes alkuun tämän selvittämisessä.

User avatar
phelin
Yli-ihminen
Posts: 1256
Joined: 09.02.2005 3:00
Location: Helsinki

Post by phelin »

bent wrote:Composite disable autto, kiitoksia kovasti. Olishan toi pitänyt muistaa...
Olen melkein pettynyt kun ei päässyt kunnolla edes alkuun tämän selvittämisessä.
Vaihtelu virkistää... Hyvä, että joskus jokin selviää helposti. :)

Post Reply