Mythtv S hävis ?

DVB kortit, emolevyt, adapterit, antennit, kotelot jne
Juge
Harrastaja
Viestit: 44
Liittynyt: 28.02.2010 20:52

Mythtv S hävis ?

Viesti Kirjoittaja Juge » 02.10.2010 19:38

Mä en tajuu mitään - pari päivää kaikki toimi about täydellisesti ja nyt yhtäkkiä taas YLE:n kanavat ryppyilee - tulee LM ja C mutta S puuttuu välistä ja ei tuu kuvaa ei. Kyseessä tuskin on signaalin pulaa tai muuttunutta transponderia tms. koska homma toimii ihan ookoo digiboxin kautta, mutta ei mythtv:stä. Mites tää ny meni ittekseen rikki...

Ainoo asiaan liittyvä virheilmotus backendin logista mun mielestä ois:
2010-10-02 18:26:52.957 DTVSM(/dev/dvb/adapter1/frontend0) Error: Wrong PMT; pmt->pn(4908) desired(33)


Mitäs tohon ny voi sanoo...

Avatar
Rene
Yli-ihminen
Viestit: 650
Liittynyt: 10.10.2004 3:00
Paikkakunta: Espoo

Re: Mythtv S hävis ?

Viesti Kirjoittaja Rene » 04.10.2010 15:30

Juge kirjoitti:Mä en tajuu mitään - pari päivää kaikki toimi about täydellisesti ja nyt yhtäkkiä taas YLE:n kanavat ryppyilee - tulee LM ja C mutta S puuttuu välistä ja ei tuu kuvaa ei. Kyseessä tuskin on signaalin pulaa tai muuttunutta transponderia tms. koska homma toimii ihan ookoo digiboxin kautta, mutta ei mythtv:stä. Mites tää ny meni ittekseen rikki...

Ainoo asiaan liittyvä virheilmotus backendin logista mun mielestä ois:
2010-10-02 18:26:52.957 DTVSM(/dev/dvb/adapter1/frontend0) Error: Wrong PMT; pmt->pn(4908) desired(33)


Mitäs tohon ny voi sanoo...
Ajurit jumissa? Mythistä sen enempää tietävänä sammuttaisin koneen, antaisin sen jäähtyä hetken, ja sit taas virrat päälle... Itselläni kesällä dvb-t kortit kävi turhan kuumana, ja silloin ilmestyi kaikenlaisia hämäriä virheitä..

Vastaa Viestiin