TechnoTrend TT-Connect C-1200 USB ja häiriöt Ylen kanavilla

DVB kortit, emolevyt, adapterit, antennit, kotelot jne
ril
Vastasyntynyt
Viestit: 2
Liittynyt: 28.01.2010 2:14

TechnoTrend TT-Connect C-1200 USB ja häiriöt Ylen kanavilla

Viesti Kirjoittaja ril » 28.01.2010 3:06

Hei,

Otsikon mukainen viritin on täällä käytössä Jyväskylän kaapeliverkossa. Kaikki kanavat löytyvät ongelmitta, mutta Ylen nipun kanavilla esiintyy runsaasti pikselöitymistä ja äänen pätkimistä. czap näyttää Ylen nipun kanaville unc-arvoja välillä 10hex-60hex, muilla kanavilla pyöreää nollaa, joten tuo lienee häiriöiden syy. ber on nolla kaikilla kanavilla.

Systeemi on Ubuntu Jaunty kernel 2.6.28-17 ja uusimmat ajurit linuxtv.orgista.

Kokeiltu on:
- kanavan taajuuden laskeminen 250khz:llä -> häiriöt lisääntyivät
- signaalin vahvistaminen videonauhurilla -> ei vaikutusta

Onko ehdotuksia, mitä kannattaa vielä kokeilla?

nm
Johtava konsultti
Viestit: 3160
Liittynyt: 22.07.2005 3:00

Viesti Kirjoittaja nm » 28.01.2010 15:41

Vaimentamista voisi myös kokeilla, jos signaali on liian voimakas tuolle virittimelle.

ril
Vastasyntynyt
Viestit: 2
Liittynyt: 28.01.2010 2:14

Viesti Kirjoittaja ril » 29.01.2010 13:19

T-liitintä ja eripituisia antennijohtoja ja kahden johdon yhdistelmää olen kokeillut, mutta niillä ei näyttänyt olevan mitään vaikutusta. Täytynee kokeilla kunnon vaimentimella vielä.

Mistä mahtaa johtua, että virheitä esiintyy vain tietyillä taajuuksilla? Niitä esiintyy 162MHz:n ja 170MHz:n nipuissa, mutta ei esimerkiksi 138MHz:n nipussa eikä korkeammilla taajuuksilla. Onko kellään muulla Jyväskylässä ollut vastaavanlaisia ongelmia?

Pystyykö noita virheitä muuten mitenkään korjaamaan ohjelmallisesti?

nm
Johtava konsultti
Viestit: 3160
Liittynyt: 22.07.2005 3:00

Viesti Kirjoittaja nm » 29.01.2010 14:34

ril kirjoitti:Mistä mahtaa johtua, että virheitä esiintyy vain tietyillä taajuuksilla? Niitä esiintyy 162MHz:n ja 170MHz:n nipuissa, mutta ei esimerkiksi 138MHz:n nipussa eikä korkeammilla taajuuksilla.
Vaikea sanoa mistä johtuisi -- voi olla signaaliongelma, virittimen ominaisuus, sähköinen häiriö (emolevystä tai virtalähteestä) tai ajurivika.

Jos koneessasi on USB2-väylä, kannattanee harkita C-1200:n tilalle tai rinnalle vaikkapa Reddon halpaa USB-boksia (ei Rector-tikku, jolle ei muistaakseni ollut ajuria, vaan isompi boksi). QAM256 ei toimi tällä kunnolla, eli Elisan verkossa et voi vastaanottaa HD-kanavia, mutta C-1200 ei taivu niihin sen paremmin, eikä muutenkaan vastaanota kuin korkeintaan kahta kanavaa per nippu.
Pystyykö noita virheitä muuten mitenkään korjaamaan ohjelmallisesti?
Voit käyttää FFmpegin/libavcodecin MPEG-2-dekooderia, joka sietää ja peittää virheitä paremmin kuin libmpeg2. Xineliboutputissa dekooderin vaihtaminen onnistuu korottamalla sen prioriteettia tiedostossa .xine/config_xineliboutput (poista myös #-merkki rivin alusta):

Koodi: Valitse kaikki

#engine.decoder_priorities.ffmpegvideo:0
-->

Koodi: Valitse kaikki

engine.decoder_priorities.ffmpegvideo:1

Vastaa Viestiin