Apuja koneen jumittumiseen

DVB kortit, emolevyt, adapterit, antennit, kotelot jne

Re: Apuja koneen jumittumiseen

ViestiKirjoittaja perusmuro » 17.05.2014 13:24

En ole itse vielä noin uutta rautaa oikein missään Linuxissa kokeillut. 1155 kantaiset kyllä toimivat ongelmitta.
yaVDR 0.6
perusmuro
Säätäjä
 
Viestit: 238
Liittynyt: 25.04.2011 15:00

Re: Apuja koneen jumittumiseen

ViestiKirjoittaja ppaalto » 18.05.2014 10:10

Ites päivitin vastaavalla raudalla yhden työpöytäkoneen. Pienellä SSD-asemalla ja 4G muistilla paketti maksoi 180e Mikromarketissa. Kyllä on rauta halpaa... Ihmettelin, kun Xubuntu starttasi noin kahdessa sekunnissa. Virtakytkimen painamisesta buuttiruutuun kestää melkein enemmän aikaa. En ole mitään ongelmia huomannut.

Pasi
ppaalto
Asiantuntija
 
Viestit: 141
Liittynyt: 02.12.2005 23:38

Re: Apuja koneen jumittumiseen

ViestiKirjoittaja P.Kosunen » 18.05.2014 12:41



http://www.jimms.fi/tuote/F3-12800CL9D-4GBNQ

Ehkä kannattaa laittaa varmuuden vuoksi muistit tuplana, kun tukee dual channelia.
P.Kosunen
Yli-ihminen
 
Viestit: 1131
Liittynyt: 06.11.2005 14:08
Paikkakunta: Helsinki

Re: Apuja koneen jumittumiseen

ViestiKirjoittaja noeikujoo » 18.05.2014 15:06

Ostin huuto.netistä Intelin pci-e väyläisen 1 Gbps verkkokortin. Jos nyt kuitenkin kokeilisi ensin, loppuuko koneen jumittelu verkkokortin vaihdolla.
Avatar
noeikujoo
Yli-ihminen
 
Viestit: 2156
Liittynyt: 23.08.2004 3:00
Paikkakunta: Kajaani

Re: Apuja koneen jumittumiseen

ViestiKirjoittaja noeikujoo » 21.05.2014 7:10

Uusi verkkokortti asennettu maanantaina. Ainakaan tähän mennessä kone ei ole vielä juminut.
Avatar
noeikujoo
Yli-ihminen
 
Viestit: 2156
Liittynyt: 23.08.2004 3:00
Paikkakunta: Kajaani

Re: Apuja koneen jumittumiseen

ViestiKirjoittaja noeikujoo » 27.05.2014 7:04

Näköjään viikko meni ilman jumittumista. Täytyy kai kohta pistää uutta rautaa tilaukseen.
Avatar
noeikujoo
Yli-ihminen
 
Viestit: 2156
Liittynyt: 23.08.2004 3:00
Paikkakunta: Kajaani

Re: Apuja koneen jumittumiseen

ViestiKirjoittaja noeikujoo » 14.06.2014 17:59

Uusi emolevy, prosessori ja muistit olisivat nyt käytössä. Ei vaan mennyt ihan putkeen tuo päivitys. MCE USB IR-vastaanotin ei toiminut ja kone jumittui lähes joka kerta Lubuntun käynnistykseen. Eilen illalla kone jumittui kesken VDR:n tallenteen katselun, minkä jälkeen en saanut Lubutua enää käynnistymään. Kone jäi jumiin muutaman sekunnin kuluttua, kun Grubin boot-valikosta valitsi "*Ubuntu". Siirsin SSD:n ja HDD:n kaapelit SATA3-porteista SATA2-portteihin, minkä jälkeen kone käynistyi ongelmitta. Kaukosäätimenkin sain toimimaan, kun disabloin xhci:n biossin USB-asetuksista. Nyt kone on käynnistynyt joka kerta eikä ole jumittunut. Ilmeisesti nuo SATA3-portit eivät oikein tykkää toimia Linuxissa? Tuon Kinsgstonin 60GB SATA3 SSD-levyn paras nopeus ilmeisesti jää saavuttamatta SATA2-portissa? Eikai SATA3 tarvitse erilaista kaapelia? Otin emolevyn mukana tulleet kaapelit käyttöön.
Avatar
noeikujoo
Yli-ihminen
 
Viestit: 2156
Liittynyt: 23.08.2004 3:00
Paikkakunta: Kajaani

Re: Apuja koneen jumittumiseen

ViestiKirjoittaja perusmuro » 15.06.2014 0:19

Jotkut SATA-kaapelit on speksattu SATA3:lle mutta samalla kaapelilla pitäisi kyllä mennä kivuttomasti.

Voisiko uuden emon piirisarja vain aiheuttaa ongelmia linuxissa? Jokin bugi? Itse mitä nyt olen muutamaa emoa ajanut linuxilla, niin kyllä sata3 on toiminut ongelmitta. SSD:n osalta kyllä menetät hiukan nopeutta/kirjoitusta mutta en usko, että huomaat edes eroa koska tuo SSD toiminee sinulla pelkkänä käyttislevynä?
yaVDR 0.6
perusmuro
Säätäjä
 
Viestit: 238
Liittynyt: 25.04.2011 15:00

Re: Apuja koneen jumittumiseen

ViestiKirjoittaja P.Kosunen » 15.06.2014 14:21

Emolevyjen mukana tulevat kaapelit on joskus huonoja, jos on ongelmia niin kannattaa vaihtaa uusin sata 3 nimellä myytäviin, kun ei paljon maksa. (BIOS-päivitys voi parantaa sata-porttien vakautta/yhteensopivuutta.)
P.Kosunen
Yli-ihminen
 
Viestit: 1131
Liittynyt: 06.11.2005 14:08
Paikkakunta: Helsinki

Re: Apuja koneen jumittumiseen

ViestiKirjoittaja Droopy » 15.06.2014 22:37

Lubuntu 14.04 (32 bit) toimi hyvin aluksi kunnes joku päivitys
hyydytti sen. X on niin hidas, että normaali työpöytäkäyttö
ei onnistu. Samoin web-kamerasta katosi kuva (skype). Että
tälläisiä kokemuksia Lubuntusta, jonka asensin kaverille
XP:n korvaajaksi. Asennus onnistui vain kun ei liittänyt
ntfs-levyä systeemiin ja ilman nettiyhteyttä. Netti
tosin oli mokkulan varassa. En äkkiseltään keksinyt
syytä. kun poistin bluetooth, cups ym. turhia
palveluita niin kone alkoi piristyä.

Kannattaisiko sittenkin koettaa xubuntu tai joku muu?
Nyt kone käyttökelvoton.
Droopy
Säätäjä
 
Viestit: 219
Liittynyt: 10.03.2008 17:37

Re: Apuja koneen jumittumiseen

ViestiKirjoittaja nm » 16.06.2014 1:11

Droopy kirjoitti:Lubuntu 14.04 (32 bit) toimi hyvin aluksi kunnes joku päivitys
hyydytti sen. X on niin hidas, että normaali työpöytäkäyttö
ei onnistu. Samoin web-kamerasta katosi kuva (skype).

Kuulostaa perinteisiltä ongelmilta näytönohjaimen ajurin kanssa. Oliko kenties aiemmin asennettuna joku suljettu ajuri ja se lakkasi toimimasta päivityksessä? Mikä näytönohjain on kyseessä?


Droopy kirjoitti:Kannattaisiko sittenkin koettaa xubuntu tai joku muu?
Nyt kone käyttökelvoton.

Jos kyseessä on ajuriongelma, kuten kuvauksesta voisi päätellä, mikä tahansa Ubuntu-variantti tai muu jakelu voi langeta samaan vikaan. Lubuntun työpöytä on kyllä muilta osin bugisempi kuin vaikkapa Xubuntun Xfce, mutta ajurit käyttäytyvät molemmissa samalla tavalla.
nm
Johtava konsultti
 
Viestit: 3160
Liittynyt: 22.07.2005 3:00

Re: Apuja koneen jumittumiseen

ViestiKirjoittaja Droopy » 16.06.2014 3:22

Vähän hävettää kun en edes katsonut mikä näytönohjain. X:n lokissa ei kuitenkaan pistänyt
mikään silmään. Koneessa kuitenkin 2G muistiä. Joku ikivanha HP toimistokone. Joutaisi
jo roskiin. Asennuksen jälkeen skype, webcam, netti, youtube toimi ilman ajureiden asentelua
mikä oli kiva. Lähdin kotiin ilman että asensin ne 400 päivitystä. Vika tuli sit myöhemmin..

No itselläni on i3 koneessä Lubuntun päällä xbmc ja se hyytyi totaalisesti.
yavdr unstable reposta asennettu. samasta on vdr. vdr-sxfe ei toimi intelin näytön-
ohjaimella, mutta ei sillä niin väliä kun xbmc on edustana. vdr-xvdr toimii.
Lubuntussa kuitenkin tuore X. Upstart on minulle tuntematon.
Vanhemmassa htpc:ssä oli Gentoo - ajattelin kokeilla vaihteeksi Lubuntua
kun asennuksessa pääsee helpolla. En sitten tiedä LXDE-työpöydän bugeista
kun käytän vain XBMC ja vähän firefoxia. Veikkaisin, että vika olisi jossain
palvelussa joita ubuntu varianteissa on melko paljon oletuksena.
Upstart, update-manager, cups, mitä niitä nyt onkaan oletuksena.
XBMC kaatuu minulla lähinnä TV-nauhoituksia katsellessa. Näyttää
kyllä ohjelman loppuun - mutta ei tottele näppäimistöä tai kakea.
ctrl-alt-F2 sentään toimii.
Droopy
Säätäjä
 
Viestit: 219
Liittynyt: 10.03.2008 17:37

Re: Apuja koneen jumittumiseen

ViestiKirjoittaja nm » 16.06.2014 12:10

Droopy kirjoitti:XBMC kaatuu minulla lähinnä TV-nauhoituksia katsellessa. Näyttää
kyllä ohjelman loppuun - mutta ei tottele näppäimistöä tai kakea.
ctrl-alt-F2 sentään toimii.

Veikkaisin XBMC:n omaa bugia. Mitä xbmc.log sanoo? Kytke tarvittaessa debug-loki päälle.
nm
Johtava konsultti
 
Viestit: 3160
Liittynyt: 22.07.2005 3:00

Re: Apuja koneen jumittumiseen

ViestiKirjoittaja Droopy » 16.06.2014 13:33

lokit melkoisen pitkiä.

eeebox@EB012:~$ ls -l /var/crash/
yhteensä 177704
-rw-r----- 1 eeebox whoopsie 1500787 kesä 11 13:27 _usr_bin_lxpanel.1000.crash
-rw-r----- 1 eeebox whoopsie 180461397 kesä 14 22:54 _usr_lib_xbmc_xbmc.bin.1000.crash

noista en tajua mitään - siis sisällöstä. X:n loki oli ok. muutama varoitus ja viimeisellä rivillä EE lopetuksesta.

eeebox@EB012:~$ cat /var/log/apport.log.1
ERROR: apport (pid 5158) Sat Jun 14 22:53:52 2014: called for pid 1628, signal 8, core limit 0
ERROR: apport (pid 5158) Sat Jun 14 22:53:52 2014: executable: /usr/lib/xbmc/xbmc.bin (command line "/usr/lib/xbmc/xbmc.bin -fs")
ERROR: apport (pid 5158) Sat Jun 14 22:53:52 2014: gdbus call error: Error: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.gnome.SessionManager was not provided by any .service files

ERROR: apport (pid 5158) Sat Jun 14 22:53:52 2014: debug: session gdbus call:
ERROR: apport (pid 5158) Sat Jun 14 22:54:25 2014: wrote report /var/crash/_usr_lib_xbmc_xbmc.bin.1000.crash

pari pätkää xbmc lokista

eeebox@EB012:~$ grep ERROR xbmc_crashlog-20140614_225425.log
13:34:15 T:139829259564992 ERROR: Unable to load libcrystalhd.so.3, reason: libcrystalhd.so.3: cannot open shared object file: No such file or directory
13:34:15 T:139829259564992 ERROR: PulseAudio: Failed to connect context
13:34:15 T:139829259564992 ERROR: GLX: Same window as before, refreshing context
14:03:47 T:139829259564992 ERROR: GLX: Same window as before, refreshing context
14:09:46 T:139829259564992 ERROR: GLX: Same window as before, refreshing context
14:09:49 T:139829259564992 ERROR: CheckDisplayEvents - no display event after 3 seconds
14:09:52 T:139829259564992 ERROR: GLX: Same window as before, refreshing context
15:09:16 T:139829259564992 ERROR: GLX: Same window as before, refreshing context
15:09:19 T:139829259564992 ERROR: CheckDisplayEvents - no display event after 3 seconds
15:32:33 T:139829259564992 ERROR: GLX: Same window as before, refreshing context
19:07:10 T:139829259564992 ERROR: GLX: Same window as before, refreshing context
19:07:13 T:139829259564992 ERROR: CheckDisplayEvents - no display event after 3 seconds
21:07:31 T:139826939553536 ERROR: Get - failed to get stream
21:07:33 T:139826939553536 ERROR: Get - failed to get stream
21:07:39 T:139829259564992 ERROR: GLX: Same window as before, refreshing context
21:09:02 T:139826905982720 ERROR: Got MSGQ_ABORT or MSGO_IS_ERROR return true (-1)
21:09:03 T:139826939553536 ERROR: Get - failed to get stream
21:09:03 T:139826922768128 ERROR: Process - failed to create audio renderer
21:09:03 T:139829259564992 ERROR: GLX: Same window as before, refreshing context
21:09:03 T:139829259564992 ERROR: GLX: Same window as before, refreshing context


loppu osa

21:09:03 T:139826922768128 NOTICE: Creating audio stream (codec id: 86016, channels: 2, sample rate: 48000, no pass-through)
21:09:03 T:139826922768128 ERROR: Process - failed to create audio renderer
21:09:03 T:139829259564992 ERROR: GLX: Same window as before, refreshing context
21:09:03 T:139826905982720 NOTICE: fps: 25.000000, pwidth: 720, pheight: 576, dwidth: 720, dheight: 405
21:09:03 T:139826914375424 NOTICE: Thread JobWorker start, auto delete: true
21:09:03 T:139826905982720 NOTICE: Display resolution ADJUST : HDMI2: 1920x1080 @ 50.00Hz (21) (weight: 0.000)
21:09:03 T:139829259564992 NOTICE: Using GL_TEXTURE_2D
21:09:03 T:139829259564992 NOTICE: GL: Using VAAPI render method
21:09:03 T:139829259564992 NOTICE: GL: NPOT texture support detected
21:09:03 T:139829259564992 NOTICE: GL: Using GL_ARB_pixel_buffer_object
21:09:03 T:139826922768128 NOTICE: Creating audio stream (codec id: 86016, channels: 2, sample rate: 48000, no pass-through)
21:09:03 T:139829259564992 ERROR: GLX: Same window as before, refreshing context
21:09:03 T:139829259564992 NOTICE: Using GL_TEXTURE_2D
21:09:03 T:139829259564992 NOTICE: GL: Using VAAPI render method
21:09:03 T:139829259564992 NOTICE: GL: NPOT texture support detected
21:09:03 T:139829259564992 NOTICE: GL: Using GL_ARB_pixel_buffer_object
21:09:03 T:139826922768128 WARNING: CDVDMessageQueue(audio)::Get - asked for new data packet, with nothing available

Poistin pulsen kun ääni temppuili.
.asoundrc on nyt tälläinen ja youtube on vaihteeksi hiljainen firefoxissa. No XBMC toistaa. Samoin
areenan mitä nyt tekstitykset katoilee jos käyttää pikakelausta.

pcm.!default {
type plug
slave {
pcm "plughw:0,3"
}
}

Ehkä kaatuilu katoaisi kun ottaisi kaikki virransäästösysteemit pois
päältä. On tuo XBMC välillä ikkunassakin soittamassa musaa.
välillä se ei kuuntele kauko-ohjainta. Joskus ei näppäimistöä
(langaton Logitech) ja vain hiiri toimii. HD tallenteissa
välillä ei kuuntele mitään. Pitäisi kokeilla ehkä
pelkkää openbox ikkunamanageria. xorg-conf tyhjä
lokin mukaan sna on käytössä.
Droopy
Säätäjä
 
Viestit: 219
Liittynyt: 10.03.2008 17:37

Re: Apuja koneen jumittumiseen

ViestiKirjoittaja nm » 16.06.2014 14:01

Lakkaako XBMC kuuntelemasta syötettä vain, kun katselet tallenteita tai livestreamia xvdr-lisäosan kautta, vai esiintyykö ongelma xvdr:stä riippumatta myös muualla XBMC:ssä.

Entä jos kytket VAAPI:n pois käytöstä, eli käytät pelkkää softapurkua?

Droopy kirjoitti:.asoundrc on nyt tälläinen ja youtube on vaihteeksi hiljainen firefoxissa. No XBMC toistaa.

Tämä on normaalia silloin, kun et käytä mitään softamiksausta (dmixiä tai Pulsea). Vain yksi ohjelma voi käyttää äänilaitetta kerrallaan. Yleensä aäni alkaa toimia toisessa ohjelmassa vasta kun ensimmäinen on suljettu ja toinen käynnistetty uudelleen.
nm
Johtava konsultti
 
Viestit: 3160
Liittynyt: 22.07.2005 3:00

EdellinenSeuraava

Paluu Laitteistot

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 4 vierailijaa

cron