GeForce 9300 / nForce 730i Ubuntu 14.10 vdpau

Yleiset ongelmat, ohjelmien kääntäminen, kernel, lirc jne.

GeForce 9300 / nForce 730i Ubuntu 14.10 vdpau

ViestiKirjoittaja azze » 31.01.2015 21:10

Moro,

taas hiljaisempana päivänä viime viikonloppuna tein sen virheen että lähdin päivättämään Ubuntua. Don't touch if ain't broken. Note to self.

Noh päivittelin edellisestä toimivasta LTS 14.04 ja kun en saanut toimimaan = kuvaa ruudulle niin päivittelin vielä 14.10. Päivitykset siis päivityksinä ei fresh install.

Välissä tuli kaikkea kivaa eteen tyyliin "https://devtalk.nvidia.com/default/topic/775070/embedded-systems/notice-on-apt-get-upgrade-libglx-so-corruption/" jne. Noh vieläkään ei kuvaa näy ruudulla.

Kertokaapa joku viisaampi saanko enään GeForce 9300 / nForce 730i toimimaan 14.10. Aikaisemmin oli käyttössä 173 alkuiset ajurit. Nyt tulee heti kärkeen "ubuntu nvidia distribution-provided preinstall script failed".

Enemmän tai vähemmän on tullut 4 iltaa hakattua päätä seinään.

Onko muita vaihtoehtoja? Joku nouveau on tullut kai, mutta ei taida vdpau olla tuettuna?
azze
Säätäjä
 
Viestit: 232
Liittynyt: 27.04.2006 12:00
Paikkakunta: Tampere

Re: GeForce 9300 / nForce 730i Ubuntu 14.10 vdpau

ViestiKirjoittaja nm » 31.01.2015 21:30

Tuossa vaiheessa olisi ehkä helpointa tehdä puhdas 14.04-asennus. Näytönohjaimesi toimii 340-sarjan ajureilla ja vanhemmilla. Ubuntu ei edes tarjoa virallisissa lähteissä kuin 331-sarjaa ja vanhempia. 331 tai 304 on ok. Ongelma johtuu jostain päivityksissä syntyneestä solmusta, jonka selvittely ei varmaankaan maksa vaivaa.

Nouveau tukee rautapurkua VDPAU-rajapinnan kautta, mutta lomituksenpoiston laatu ei ole yhtä hyvä kuin Nvidian ajurilla. Jonkinlainen suodin siihenkin on sentään jo olemassa.
nm
Johtava konsultti
 
Viestit: 3153
Liittynyt: 22.07.2005 3:00

Re: GeForce 9300 / nForce 730i Ubuntu 14.10 vdpau

ViestiKirjoittaja azze » 03.02.2015 19:31

Kyllä siinä monta päivää meni, mutta jollain onnella tästäkin pääsin lävitse (eipä selvinnyt mikä vipu sitten loppuviimeksi auttoi). Ei tarvinnut uudelleen asennella. VDR ei tietysti enään pelaa, mutta viimeinkin syy siirtyä 2.x versioon.
azze
Säätäjä
 
Viestit: 232
Liittynyt: 27.04.2006 12:00
Paikkakunta: Tampere


Paluu Linux

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 1 vierailijaa

cron